Multiplayer Hub Logo  
  Powered by Noble Master Games, http://www.noblemaster.com Multiplayer Dragon
  Forums Twitter Dev. Blog ⊕  
Home > Forums

MultiplayerHub.com
» Forums|New Posts
» Twitter
» Dev. Blog
» About
» Contact Us
Showcase
» Age of Conquest
» Demise of Nations
» Retro Commander

































Multiplayer Forums


Board index » Games » Demise of Nations (DON)


Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Graphics giving me issues
PostPosted: 22 Jun 2015, 07:35 
Knight
Knight
User avatar

Joined: 23 Feb 2012, 17:45
Posts: 1148
i've tried messing around with my settings, can't seem to figure it out. any advice? i had this same problem on the pre-alpha, think i was having "atlas" issues? :roll:

Image

_________________
Image
Anarchie à vendre...


Top
 Profile  
 
 Post subject: Re: Graphics giving me issues
PostPosted: 23 Jun 2015, 20:20 
Uber Moderator
Uber Moderator
User avatar

Joined: 26 Dec 2007, 23:22
Posts: 3260
Only thing I could suggest would be update java or video card drivers, but chances are you already have.

_________________
This is the internet! Doesn't mean you are required to be an ***.


Top
 Profile  
 
 Post subject: Re: Graphics giving me issues
PostPosted: 24 Jun 2015, 06:32 
Knight
Knight
User avatar

Joined: 23 Feb 2012, 17:45
Posts: 1148
actually... i didn't check java or my driver updates :ops:

and i've got java 8 disabled so i can run aoc... might be the issue, i'll check tonight!

thanks!

_________________
Image
Anarchie à vendre...


Top
 Profile  
 
 Post subject: Re: Graphics giving me issues
PostPosted: 25 Jun 2015, 03:45 
Game Developer
Game Developer
User avatar

Joined: 17 Apr 2005, 02:34
Posts: 7708
Location: Honolulu
Don't worry about your Java version. The correct Java runtime comes bundled with the app. From the look of things, Java works fine!

What you should do is the following: try to update your graphic card drivers! Here are direct links to all the major graphic drivers (Intel, NVIDIA, ATI): http://www.demiseofnations.com/support.html

Just pick the driver for your graphics card and upgrade it. That should fix your problem!?

_________________
play: Age of Conquest IV


Top
 Profile  
 
 Post subject: Re: Graphics giving me issues
PostPosted: 29 Jun 2015, 07:36 
Knight
Knight
User avatar

Joined: 23 Feb 2012, 17:45
Posts: 1148
well... i did try lol. apparently my laptop is so old the driver updates have been discontinued :roll:

for $150... i can't expect much lol :roll:

at least i can play AoC!! much to some players chagrin... :roll:

patiently waiting for Windows 10 so i can buy a new (like not refurb'd) pc banana

_________________
Image
Anarchie à vendre...


Top
 Profile  
 
 Post subject: Re: Graphics giving me issues
PostPosted: 29 Jun 2015, 11:34 
Uber Moderator
Uber Moderator
User avatar

Joined: 26 Dec 2007, 23:22
Posts: 3260
But didn't you have the same problem back on another computer?

_________________
This is the internet! Doesn't mean you are required to be an ***.


Top
 Profile  
 
 Post subject: Re: Graphics giving me issues
PostPosted: 29 Jun 2015, 22:58 
Game Developer
Game Developer
User avatar

Joined: 17 Apr 2005, 02:34
Posts: 7708
Location: Honolulu
That's too bad. Probably you could find some other OpenGL drivers that work but not sure if it is worth spending a lot of time on it with uncertain outcome... :roll:

_________________
play: Age of Conquest IV


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Green Smilies by http://www.greensmilies.com/

Home  |  Forums  |  Twitter  |  Dev. Blog  |  About  |  Contact