Multiplayer Hub - Online Game Forums
http://www.multiplayerhub.com/board/

*** AOC Server Down - POST HERE ***
http://www.multiplayerhub.com/board/viewtopic.php?f=50&t=126
Page 1 of 30

Author:  noblemaster [ 28 Apr 2006, 15:22 ]
Post subject:  *** AOC Server Down - POST HERE ***

:!: POST HERE if the server(s) are down for Age of Conquest :!:

Post a replay for this topic! This topic is monitored! It goes to my personal email address as soon as a post is made & will notify me within minutes on my phone. Other moderators might be subscribed too.

Sorry for the downtime... :ops:

Author:  WrathOfMe [ 03 May 2006, 12:34 ]
Post subject: 

i guess its down... the pond's webstart wont work for me and i cant get the website to load.

Author:  DuckofWar [ 03 May 2006, 12:54 ]
Post subject: 

same here

Author:  noblemaster [ 03 May 2006, 14:00 ]
Post subject: 

back online!

The max. number of clients that can connect to the web server at the same time was set too low ... never bothered to check that httpd.conf file until now. too many people trying to access the webserver ...

Author:  TotalLoss [ 23 May 2006, 05:13 ]
Post subject: 

Looks like we're stuck 'updating' again.

Author:  alexmottram [ 23 May 2006, 05:15 ]
Post subject: 

yeap same here

Author:  noblemaster [ 23 May 2006, 08:33 ]
Post subject: 

fixed! thanks for posting here! please post here again if other problems arise if you'd like to have the most speediest response possible!

:flucht:

Author:  steve [ 22 Jun 2006, 09:47 ]
Post subject: 

I can't login, i keep getting, "Cannot login; Connection failed, no response to login request" Its since i updated to .14 its been happening.

Author:  DuckofWar [ 22 Jun 2006, 09:59 ]
Post subject: 

Chris..... too many 1 or 2 player games m8

Author:  noblemaster [ 22 Jun 2006, 12:16 ]
Post subject: 

not sure if that problem still persists? I was just able to login. Mhh.

Quote:
too many 1 or 2 player games m8

I will change the joinable games list, so you won't have to bother with that anymore!

Author:  Biohazard [ 22 Jun 2006, 13:47 ]
Post subject: 

any chance of removing games that are say 8 rounds in, i don't think anyone joins after this point do they?

Author:  noblemaster [ 23 Jun 2006, 01:15 ]
Post subject: 

will do!

Author:  henriqb [ 02 Jul 2006, 11:56 ]
Post subject: 

Im a new user and when i tried to login i get this:

An error occurred while launching/running the application.

Title: Aevum Obscurum
Vendor: AO Entertainment
Category: Unexpected Error

Unexpected exception: java.lang.reflect.InvocationTargetException
-----
<?xml version="1.0" encoding="utf-8"?>
<jnlp spec="1.0+" codebase="http://www.aevumobscurum.com/original/webstart" href="AevumObscurum.jnlp">
<information>
<title>Aevum Obscurum</title>
<vendor>AO Entertainment</vendor>
<homepage href="http://www.aevumobscurum.com/original"/>
<description>Aevum Obscurum - Das Tausenburgenspiel</description>
<icon href="webstart-logo.gif"/>
</information>
<security>
<all-permissions/>
</security>
<resources>
<j2se version="1.5+" href="http://java.sun.com/products/autodl/j2se" initial-heap-size="256M" max-heap-size="256M"/>
<jar href="aevumobscurum-or2game.jar"/>
<jar href="aevumobscurum-or2game-conf.jar"/>
<jar href="aevumobscurum-or2game-scenario.jar"/>
<jar href="browsercode.jar"/>
<jar href="jgoodies-forms-1.0.4.jar"/>
<jar href="jl1.0.jar"/>
<jar href="mina-0.8.1.jar"/>
<jar href="mp3spi1.9.2.jar"/>
<jar href="slf4j-simple.jar"/>
<jar href="tritonus_share.jar"/>
<property name="sun.java2d.noddraw" value="true"/>
<property name="webstart" value="true"/>
<property name="webstart.dir" value="aevumobscurum-or2game"/>
<property name="webstart.extra.dir" value="http://www.aevumobscurum.com/original/webstart/extra"/>
</resources>
<application-desc main-class="com.aevumobscurum.or2.game.Or2Game">
<argument>65.254.63.233</argument>
</application-desc>
</jnlp>
-------
java.lang.reflect.InvocationTargetException
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.sun.javaws.Launcher.executeApplication(Unknown Source)
at com.sun.javaws.Launcher.executeMainClass(Unknown Source)
at com.sun.javaws.Launcher.continueLaunch(Unknown Source)
at com.sun.javaws.Launcher.handleApplicationDesc(Unknown Source)
at com.sun.javaws.Launcher.handleLaunchFile(Unknown Source)
at com.sun.javaws.Launcher.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.ExceptionInInitializerError
at com.aevumobscurum.or2.game.Or2Game.main(Unknown Source)
... 11 more
Caused by: java.util.MissingResourceException: Can't find bundle for base name king.lib.browser.Browser, locale pt_BR
at java.util.ResourceBundle.throwMissingResourceException(Unknown Source)
at java.util.ResourceBundle.getBundleImpl(Unknown Source)
at java.util.ResourceBundle.getBundle(Unknown Source)
at king.lib.browser.Browser.<clinit>(Unknown Source)
... 12 more
----

Is there anything that i can do, or u can.

I tried both webstart and download, they both got that.

Author:  noblemaster [ 02 Jul 2006, 12:39 ]
Post subject: 

Seems something with the browser code is wrong!? I fixed the problem and will upload a new release within the next 24h!

Thanks for posting the error report! Can you also tell me more about your computer system?

Operating System? Windows/Macintosh/Linux/Unix
Language? English? Other?

Thanks!

Author:  henriqb [ 02 Jul 2006, 12:59 ]
Post subject: 

no problem.

Operating system: Windowns XP Language: Portuguese (from brasil)

hope it helps

Page 1 of 30 All times are UTC - 10 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/